Reply
New Contributor
ABC196
Posts: 1
0

Failed to connect to hamachi servers....

I'm having trouble connecting to hamachi, This error keeps popping up:"Failed to connect to the hamachi servers. Would you like hamachi to automatically monitor server availability and establish a connection as soon as possible?"

 

I waited a day and it still showed me this message. I also tried uninstalling it and I even turned off my firewall but that didn't work either, please help me fix this.

New Contributor
EvoWing
Posts: 1
0

Re: Failed to connect to hamachi servers....

I'm getting this message too regularly for comfort just lately.... always seems to happen around 1:00 am GMT.

It says servers are busy.


Is this a temporary glitch or is it a sign of too many customers with insufficient infrastructure to cope???

 

New Contributor
Tachai
Posts: 1
0

Re: Failed to connect to hamachi servers....

I'm getting these as well, but only on some machines.

 

Sometimes a machine can fail to connect for weeks at a time and then one day it suddenly just works again.

New Contributor
swou
Posts: 2
0

Re: Failed to connect to hamachi servers....

Also have the same problem, and since they don't have a server status page, I don't know what exactly is happening.

New Contributor
swou
Posts: 2
0

Re: Failed to connect to hamachi servers....

Seems like this post is more then a month old... and no body helped on this?

New Contributor
spacefloh
Posts: 1
0

Re: Failed to connect to hamachi servers....

same problem here
New Contributor
FredD
Posts: 1
0

Re: Failed to connect to hamachi servers....

I was having the same problem so I contacted support because I have another LogMeIn product and together we found a solution.

It seems that if you had an older version of Hamachi and you installed the Hamachi2, there will some old service files that need to be cleaned up first.

 

To remove the Service files without reinstalling Hamachi do the following...

Open Hamachi, click System / Preferences / Settings /Advanced Settings -

Scroll down to Service Configuration - select it and click Open - you will come back to this.

Then Open up Services and STOP LogMeIn Hamachi 2.0 Tunneling Engine.

Then go back to the Windows Explorer for the Services and go up one folder level.

Delete the "LogMeIn Hamachi folder" - close Windows Explorer.

START the service for LogMeIn Hamachi 2.0 Tunneling Engine - close the services window.

Open Hamachi and Turn it on and it should be ready for a new network setup!

Enjoy!

BTW Great product!!!

 

 

New Contributor
guitargrapher
Posts: 2
0

Re: Failed to connect to hamachi servers....

Althought this is a little late, I found the solution. Uninstall your hamachi and download the new 2.03.111 version, it started right up for me... FINALLY!

New Contributor
guitargrapher
Posts: 2
0

Re: Failed to connect to hamachi servers....

I meant the 2.0.3.111 version, my bad.

New Contributor
MrGnome365
Posts: 2
0

Re: Failed to connect to hamachi servers....

i have hamachi and i tryed those suggestions and it didnt work. I turned off my computer and turned it on it started to work and then it just working. can anyone help?